50 Replies Latest reply: Nov 1, 2013 5:59 AM by cancerkiller Branched to a new discussion. RSS

Receiver (Genie) No internet connection.


I just got off of the phone with "technical" support.  We tried every "trick" that she had to get the receiver connected to the internet to no avail.  Of course I tried everything that she suggested before I even called but no dice.  I'm connecting via ethernet, she insisted that I needed to buy a cinema connection kit (note that it was connected a week ago, the last time that I used the receiver's DOD services.)


I tried setting static IP address, setting the correct subnet, correct DNS, correct gateway, resetting the receiver...still nothing.  The dhcp client in the receiver returns a ( with no fields set in the DNS or gateway settings.  I unplugged the ethernet (while on the phone) from the receiver and plugged into my laptop, connection was present with no problem.  I'm starting to believe that the receiver itself has some issues since it's the only component having issues connecting.


Is there something that I, or the CSR, missed?