37 Replies Latest reply: Dec 21, 2013 8:34 AM by bviper RSS

GenieGO status lights not lighting up

alanbarr

I installed my GenieGo to my wireless router per the instructions.  I have 4 HD DVRs, including one Genie, and they are all connected using Whole-Home with the SWiM system.  The GenieGO network light is blue, the status light is yellow, and the activity light appears to be dark and not lit up.  I have unplugged everything and plugged it all back in again, and nothing has changed.  I downloaded the GenieGO app on my computer and it says "No HD DVRs found."  Any suggestions?

  • Re: GenieGO status lights not lighting up
    peds48

    Please tell us your modem and router model number

  • Re: GenieGO status lights not lighting up
    litzdog911

    How exactly is the GenieGo connected to your home network router?

  • Re: GenieGO status lights not lighting up
    alanbarr

    My modem and wireless router is a combo unit provided by Time Warner Cable.  It's a Motorola SURFboard SBG6580.  The GenieGO is connected to the router with the Ethernet cable that came in the box.

    • Re: GenieGO status lights not lighting up
      wehuntfamily

      I have the same router (Motorola SBG658) from Time Warner, the Genie Receiver is connected via Wireless Connection Kit...the GenieGO is connected directly to the router...my issue is that I can prepare content and then download to phone but then the GenieGO "prepares for others" the same show and freezes up the GenieGO...it doesnt allow me to prepare anything else...I have already got a replacement GenieGO sent to me from DirecTV and still have the same problem....Let me know if u get yours up and running, I would like to compare settings for the router...wehuntfamily@gmail.com   (Chris)

  • Re: GenieGO status lights not lighting up
    dcd

    For starters, leave the Ethernet cable connected to your router/modem and disconnect AC power from the GenieGO, wait a couple of minutes and plug it back in.  On each of your DVR's, press the dash button and confirm that the resulting message indicates Internet connected.

  • Re: GenieGO status lights not lighting up
    alanbarr

    I unplugged the GenieGO and left it unplugged for a few minutes before plugging it back in.  (I've done this 4 or 5 times today, but just did it again, just in case) I also checked all 4 DVRs and they all say SWiM Connected and Internet: Connected.  Unfortunately, I have the same result, the GenieGO is not functioning.

  • Re: GenieGO status lights not lighting up
    alanbarr

    I'll try waiting a few more hours and I'll post an update tomorrow.

  • Re: GenieGO status lights not lighting up
    peds48
    Make sure that any firewalls on your gateway are off until the GenieGO "settles" then you can turn them back on
  • Re: GenieGO status lights not lighting up
    alanbarr

    Shutting off the gateway firewall seems like a good idea, but there doesn't appear to be a Firewall control on the administrative capabilities for this SURFboard SBG6580 cable modem/router.  The GenieGO has now been plugged in all day and the status light is still yellow and the activity light is still dark.

  • Re: GenieGO status lights not lighting up
    peds48
    It def sound like a firewall issue to me.  Have you tried doing a Google search?
  • Re: GenieGO status lights not lighting up
    alanbarr

    According to what I've read after Googling the issue, this modem claims to have "advanced intelligent design" and you can't shut it off.  Maybe I could take the GenieGo to another network to get updated and then bring it back to my house and try again??

  • Re: GenieGO status lights not lighting up
    peds48
    Maybe, but I think the gateway is blocking the GenieGo from "talking" to DirecTV servers.  so even if it updates, it might not in your house until is able to comunicate with the mothership.
  • Re: GenieGO status lights not lighting up
    alanbarr

    I found directions on the Motorola web site for shutting off the gateway firewall, which I did about an hour ago.  Also restarted everything again.  Unfortunately, this hasn't made any difference.  The GenieGO lights still won't turn blue.

  • Re: GenieGO status lights not lighting up
    alanbarr

    I opened all the ports and it's still not working.  I contacted DirecTV tech support and they couldn't fix it either.  They're escalating to their engineering group.  Thanks for your help everyone.

  • Re: GenieGO status lights not lighting up
    alanbarr

    Just tried that again.  Same result.

  • Re: GenieGO status lights not lighting up
    pk6301

    Have you considered that the GenieGo may be defective ? It is not out of the realm of possibility.   Call and explain the situation and ask for a replacement unit..  Just a thought..

  • Re: GenieGO status lights not lighting up
    alanbarr

    A DirecTV Engineer is scheduled to call me Wednesday night.  I assume he can authorize a replacement device if he determines mine is faulty.

  • Re: GenieGO status lights not lighting up
    alanbarr

    DirecTV called me tonight and they still couldn't correct the problem.  They scheduled another engineer to call me Sunday night.  I can't believe it's this difficult.

  • Re: GenieGO status lights not lighting up
    alanbarr

    The same level 1 DirecTV tech called me again tonight and suggested that we reinstall the GenieGO app on my computer and reactivate.  I tried to tell him I was certain nothing was going to work until we could get all the lights on the GenieGO to turn blue, but he didn't believe me.  30 minutes later, after reinstalling the app and futzing around with him on the phone, I'm still at the same place.  The tech is planning to get more advice from another Engineer and call me back again on Tuesday night.  I requested to let me speak directly to a "real engineer", but he said he couldn't allow me to do that.  I'm losing confidence that we'll be able to correct this problem.

    • Re: GenieGO status lights not lighting up
      pk6301

      I had written you earlier that your Geniego might be Defective,  just for giggles call Direct and ask for a replacement unit. While you are waiting for the level 1 tech to recover from the cranial rectal insertion it will give you something to do, and it might even cure the problem..

  • Re: GenieGO status lights not lighting up
    dcd

    Have you tried a different Ethernet cable?  You can test the one you have by taking your laptop, with the wireless disabled, and connecting it to the GenieGO Ethernet cable and making sure you can get connected to the Internet.

  • Re: GenieGO status lights not lighting up
    ganon2004

    Based on the status of the lights: Status: Yellow, Network: Blue, and Activity: Off. There is a problem with the GenieGo detecting the HD DVRs. The Status light will remain yellow until it is properly connected to the Network and the HD DVRs. Go into Menu > Settings & Help> Settings > Whole-Home > Status and make sure you can see the HD DVRs listed under Networked DVRs. If you can see them, this is a good sign. Next, in the Same menu enter External Device and make sure all the setting are set to Allow.

     

    The GenieGo can definitely detect the internet if the Network Status is blue.

     

    Another possibility is the Setup. Do you have multiple Routers?

     

    Where is the Cinema Connection Kit located?

     

    The Receivers and the GenieGo need to be connected to the same router.

     

    Hope this helps in troubleshooting your GenieGo device.

     

    I have the same modem/router from Time Warner and so far it hasnt been working well with my GenieGo.

  • Re: GenieGO status lights not lighting up
    rgreen1305

    My situation may not be the same as the original poster's, since his sounds like a new installation, but the symptoms were similar.  My GenieGo used to work, but then I had to make a change to my home network which caused my DVR to get a different IP address (last octet only).  After this change, GenieGo could not find the DVR and the activity light was dark.  Tried unplugging GenieGo and counting to 10 (multiple times).  Also tried the reset button.  Then I left GenieGo powered off over night.  When I plugged it in the next morning, it worked fine.  I don't have a good explanation for this, as I have never seen electronics that needed more than a 10 second power interruption to completely reset.

  • Re: GenieGO status lights not lighting up
    tdm

    Alan, I think I've solved this problem.  I tried everything you did and a few others to get my new GenieGO to connect with my DVRs to no avail, until using DTV's solution to just about everything--reset your DVR with the amazing red button.  I have whole-home and reset one of my two DVRs and that did it (it wasn't even the one closest to my router).  The GenieGO app now shows all my saved programs from both receiver's hard drives.  I hope that fixes things for you, too.

  • Re: GenieGO status lights not lighting up
    bviper

    I had a tech come out and connect a CCK and Geniego. At the time, I had TW SBG6580 router with a Linksys E2500 connected for a better wireless signal. The tech disconnected the Linksys and connected everything to the Motorola. Well, the Geniego would only prepare a show for about 20 minutes and then stop and go back to the beginning. I have had the same tech out twice to no avail. This morning, because the wireless signal from the SBG6580 is ****, I reconnected the Linksys. However, even though the DVR says that it is connected to the internet, neither the Cinema Direct nor the Geniego see any of my 3 DVRs. Any help would be greatly appreciated. Thank you.