2 Replies Latest reply: Sep 8, 2013 7:06 AM by scorp1013 RSS

Genie Help

lamarquebigair

Sorry for posting this because its probably been answered 100 times. But here's my issue:  I've got the whole home service which consist of the Genie and 2 clients.  Currently my Genie works with no issue and only 1 of 2 clients work.  The 1 client that's not working shows "no signal". The tv is on the right channel and when I reset the client I can see the progress of booting up.  Once it's done there's no picture and no functions. Just a black screen. Thanks to anyone that helps.

  • Re: Genie Help
    litzdog911

    How is that Genie Client's video OUT connected to your TV?  What cable/connection are you using? 

     

    Most likely that TV doesn't support the video resolution being output by Genie Client.  The bootup screes are 480i SD resolution, then it switches to a different resolution based on the setting of the Client's HDTV/Video Setup menu. 

  • Re: Genie Help
    scorp1013

    I just encountered this issue yesterday. I have 3 clients, went around pressing the reset button to no avail. And only 2/3 turned on fine. This morning all weren't working! ugh!!! So I decided to do reset on my main receiver and for now they are all working. I'm hoping this lasts and is not going to happen often. I have only had Directv for last couple weeks. Hope this helps! On the genie hd/dvr, the reset button is behind a panel door you have to push on for it to pop open. Took only a couple mins for main receiver to reset and now all clients have a picture. Good luck!