6 Replies Latest reply: Feb 2, 2014 11:24 AM by broe23 RSS

No sound on TV

techwrench

I have a one year old Emerson HDTV in upstairs bedroom which uses Genie Mini to connect with HR44 DVR downstairs.  System was installed about two weeks ago.  Prior to DirecTV, I was using TWC system with no equipment related problems. 
For about a week now, when I turn on TV/Mini upstairs, about half the time I get picture but no sound.  Turning off and on again doesn't seem to help.  The only fix I have found is to, using oem TV remote, switch input to alternate HDMI and back again.  Sound returns and is good for rest of viewing session.  If I switch to alternate HDMI input to watch DVD player, there is no problem.  I have tried swapping HDMI cables between Mini and DVD player with no change in symptoms.  I have seen some other threads which seem to indicate similar no sound issues with other TV's.  Is this a 'bad' Mini, or a system wide problem?

 

Thanks for any info.

  • Re: No sound on TV

    The the mini client has Dolby Digital set to on, try turning that off in Settings > Audio > Dolby Digital.  I find that unless you have the box connected through a Home Theater, you will not get Surround Sound from the boxes on certain TV's.

    • Re: No sound on TV
      techwrench

      I checked the Mini settings and the Digital Dolby was set to OFF already.  I tried changing it to ON, and no change.  Still getting occasional 'NO SOUND' on that TV. As I mentioned earlier, changing input on TV to any other source and then back fixes problem, temporarily for that session.  NOTE:  The other two TV's in house do not, as of yet, have this issue.

       

      Thanks for the quick reply and suggestion.

      • Re: No sound on TV

        Your only other choice, will be to get the 10-pin Component adapter for the mini client.  We had to do that with my son's Toshiba 32" hdtv.  It would not work with the hdmi, due to same issue of no sound.  Changed it over to the component, no more problems.

         

        It is a software issue, that both Pace & DirecTV are denying is causing this.  They are blaming the av receiver & tv manufacturers for the sound and picture issues.

        • Re: No sound on TV
          techwrench

          I will have to do some more research on this issue.  It might just be an issue with certain TV's.  My other two HDTV's are s 42" Samsung directly connected to the HR44 and a 22" Vizio connected to another Mini, and so far, neither one has exhibited this problem.  The HDMI cables are the same ones I used with the TWC cable boxes without any issues.  If switching the input selection on the TV back and forth 'fixes' the problem, I can live with it, for now.

           

          Thanks again for your replies.

          • Re: No sound on TV
            dcd

            Another thing to check.  Look at the resolution settings under the Clients setup menu.  Make sure only one resolution is checked, that one matching the resolution of your TV.  Do not check the 1080p setting.

            • Re: No sound on TV

              It will not matter if 1080p is checked.  That setting is only for OnDemand streaming.  They still need either 720p or 1080i checked, but need to turn Native off.

               

              I found that one of our mini-clients was set at 480i, when I was wondering why the picture was really bad, on a HD channel.  Went to Info and scrolled over to Audio/Video, and saw that it was set for 1080i/Original Format, but was not that way when we were watching.

               

              Cycled through and got it to the correct picture settings on our bedroom tv, that the client was in.