6 Replies Latest reply: Aug 2, 2014 6:29 AM by miked1964 RSS

Cinema Connection Kit not accepting Security Key

alxhzlwd

When I try to connect and set-up my Cinema Connection Kit to my Whole-Home DVR via my wireless router, I am getting a security key not accepted error.

 

Here's the information about my system:

Router is Linksys E2000, using WPA2/WPA Mixed Mode security, and my Security Key and Router Name are all upper and lower case letters and numbers, no special characters or spaces.

 

DirecTV receiver is H24 / 500, SWIM Connected, Whole-Home DVR.

 

These devices have been connected and working before, but since moving (and still using same internet service provider, router and  Directv equipment) they have not been connecting.

 

Any help would be appreciated.

  • Re: Cinema Connection Kit not accepting Security Key
    peds48

    try holding the reset button on the back of the CCK-W for 30 seconds.  then on your HDDVR press

     

     

    MENU SETTINGS & HELP SETTINGS NETWORK SET UP RESTORE DEFAULTS CONNECT NOW GET CONNECTED WIRELESS.  the receiver will then scan for Wi-Fi networks and should d find yours.  once it finds your SSID, select your network name.  if your network is secured, it will ask you to type in your password.  if successful, you will get a message that says "congratulations, your receiver is connected to the internet"  Note that your SSID and/or password cannot have any spaces and/or special characters

  • Re: Cinema Connection Kit not accepting Security Key
    alxhzlwd

    Those were the first steps I tried (and have retried several times), and why I was explicit in saying the no special characters/spaces in the security key in my original post. That's a common issue I've seen, and it's not a problem here.

    It still refuses to accept my Security Key. What now?

  • Re: Cinema Connection Kit not accepting Security Key
    m.culleny@verizon.net

    I had this same problem with my system. My devices are not the same as yours but.... this is what I did and I was able to connect.

    I had to use the advanced settings to put my IP address in manually. You have to get the information from the router.

    Go to a browser on your computer and type in 192.168.1.1 (most routers) and type in username and password, (which should be on the router somewhere). Then find the IP address for the connection kit. Take that info and type it in to the boxes from the advanced settings screen on your TV.

    I hope this helps.

    • Re: Cinema Connection Kit not accepting Security Key
      miked1964

      This worked for me. Thanks for the idea. I am connected up in a different way. I do not have access to the wireless router I use because I am in a campground. So I connected through the wireless wizard and everything was fine but it kept saying it would not accept the security key, but it did appear to connect but had no internet. So I went to the advance settings as you posted. Since I did not have access to the router I connected through my laptop to the campground router and then went to the wireless properties and copied all of the information into the advanced settings. Since I did not know the IP address to use I just guessed one near the one on my laptop and it accepted it. Works great.

       

      Thanks for the post.....a year later...