10 Replies Latest reply: Aug 29, 2013 5:24 PM by peds48 RSS

Receiving no signal from Satellite 103

tjsnyder

Just installed a AU9-SL3 SWM Three LNB slimline dish antenna, receiving no signal from Satellite 103; satellites 99 and 101  receiving signal strenght of 95 or better, replaced SL-3 LNB and getting same results, verified the alinement, any ideas??

  • Re: Receiving no signal from Satellite 103
    litzdog911

    What model Receiver are you using?

    SWM properly powered with Power Inserter?

     

    Please post back with your signal readings for each satellite's transponders (and both tuners if applicable).  You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength".  Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR tuners.

     

    Fill in your readings for each satellite and tuner using these examples.  A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):

     

     

    Satellite transponders (32 total at 101º)

    [Most of your standard definition channels are beamed from 101ºW]

    1-8    x   x   x   x   x   x   x   x

    9-16   x   x   x   x   x   x   x   x

    17-24  x   x   x   x   x   x   x   x

    25-32  x   x   x   x   x   x   x   x

     

    Satellite transponders (3 total at 110º)

    [Not present with Slimline3 dish. No channels are currently beamed from this satellite]

    1-8    NA  NA  NA  NA  NA  NA  NA  x

    9-16   NA  x   NA  x   NA  NA  NA  NA

     

    Satellite transponders (11 total at 119º)

    [Not present with Slimline 3 dish. Local SD channels for some cities, Spanish package]

    17-24  NA  NA  NA  NA  NA  x   x   x

    25-32  x   x   x   x   x   x   x   x

     

    Satellite transponders (16 total at 99º(s)) [or 99º(b)]

    [Local HD channels for some cities]

    1-8    x   x   x   x   x   x   NA  NA

    9-16   NA  NA  NA  NA  NA  NA  x   x

    17-24  x   x   x   x   x   x   x   x

    [Note: these can be very slow to appear]

     

    Satellite transponders (14 total at 99º(c)) [or 99º(a)]

    [National HD channels]

    1-8    x   x   x   x   x   x   x   x

    9-16   x   x   x   x   x   x   NA  NA

    [Note, these can be very slow to appear]

     

    Satellite transponders (16 total at 103º(s)) [or 103º(a)]

    [Local HD channels for some cities]

    1-8    x   x   x   x   x   x   NA  NA

    9-16   NA  NA  NA  NA  NA  NA  x   x

    17-24  x   x   x   x   x   x   x   x

    [Note, these can be very slow to appear]

     

    Satellite transponders (16 total at 103º(ca))

    [National HD channels beamed from D12 satellite]

    1-8    NA  NA  NA  NA  NA  NA  NA  NA

    9-16   x   x   x   x   x   x   x   x

    17-24  x   x   x   x   x   x   x   x

     

    Satellite transponders (14 total at 103º(cb)) [or 103º(b)]

    [National HD channels beamed from D10 satellite]

    1-8    x   x   x   x   x   x   x   x

    9-16   x   x   x   x   x   x   NA  NA

    17-24  NA  NA  NA  NA  NA  NA  NA  NA

     

    Satellite transponders (9 total at SWM)

    [You'll only see this if you have a Single Wire Multiswitch (SWM) dish]

    1-8    x   x   x   x   x   x   x   x

    9-16   x   NA  NA  NA  NA  NA  NA  NA

    • Re: Receiving no signal from Satellite 103
      tjsnyder


      Receivers are HR24 and H21

      Power inserter installed


           TUNER 1                                                                       Tuner2


      Satellite transponders 101

      96 92 95 94 95 96 95 96                                              96 92 95 95 95 96 95 96

      96 94 95 86 96 97 95 97                                               95 93 95 88 95 97 95 97

      95 98 95 86 96 87 96 97                                               95 57 95 88 95 97 95 97 

      95 76 94 0 95 96 95 97         

                                                                                             95 76 94 0 95 96 95 97


      Satellite transponders  99B

      0 73 0 79 95 31 na na                                                 0 74 0 82 95 31 na na

      na-------------na 61 94                                                   na-------------na 62 95


      0 0 95 94 46 44 61 54                                                  0 0 95 95 45 42 63 55


      transponders  99c

      93 93 88 89 95 93 90 90                                              95 95 911 90 95 94 91 91

      94 94 92 91 95 95 na na                                              95 95 93 93 96 95 na na


      transponders  103a, 103ca, 103cb   all are 0              103a, 103ca, 103cb   all are 0


      transponders  SWM

      97 97 96 97 95 95 95 95                                              97 95 97 97 95 95 95 95

      95 na--------------------na                                                 95 na-------------------na



      sorry for the delay, I never used a forum before and I didn't know how to respond to your questions

      not sure if this is the right way


  • Re: Receiving no signal from Satellite 103
    dcd

    Be sure to post back those signal strengths.  A dish whose mast is out of plumb can exhibit strong signals on two satellites with poor signals on the third.

  • Re: Receiving no signal from Satellite 103
    peds48
    It looks to me that someting is blocking line of sight to the 103
  • Re: Receiving no signal from Satellite 103
    peds48

    Awesome.  Thanks for the update.