11 Replies Latest reply: Feb 17, 2014 6:04 AM by dburrow RSS

Pandora has stopped working.

roger_hill

Aftter working fine for a long time, Pandora has stopped working ("pauses" during first track and requires manual track advance to continue) Pandora's support people suggest upgrading the firmare for my "device". My setup is an H21/200 receiver with software version 0x736 and an ethernet connection to a wireless CCK-W (DCAW1R0-01). Is there an appropriate firmware upgrade available? If not, do you have any suggestions as to how to fix this?

Thanks in advance for your help.

  • Re: Pandora has stopped working.
    dcd

    I'd guess you are getting blips in your wireless connection as the Pandora feed comes via the Internet.  Moving the CCK-W closer to your rouyter might help.  The best solution would be changing the CCK-W to a hard wired DECA BB.

  • Re: Pandora has stopped working.
    vics

    I also have been using Pandora without issue for over 18 mos. Now will play one song and stop. Did receiver reset, and was OK briefly, but problem reappeared. Receiver is HR24-200, software version 0x736 dated 8/15.

     

    Pandora works without issue on my other devices.

    • Re: Pandora has stopped working.
      roger_hill

      Hi vics,

      I've had the same experience. Resetting the receiver restores Pandora. But periodically it stops again.

      I'm away from home right now so I can't verify this, but I think the problem has something to do with staring Pandora while recording on the DVR. If that's the case, it may be a receiver software bug..

      • Re: Pandora has stopped working.
        vics

        Thanks for the quick reply Roger.

         

        I was doing a little debug this a.m. – mine's failing with nothing being
        recorded. I’m feeling it’s definitely a s/w bug introduced with the August
        update, as we had absolutely no problems prior to then.

          

        I’ll do additional debug as well.

        Regards, Vic

  • Re: Pandora has stopped working.
    dburrow

    I have a genie and 2 clients. Pandora works fine on my genie and one of the clients. The other client it will not load. It worked in the past but not now. I have contacted DTV but they were no help. I have reset the client and genie and went through different trouble shooting while on the phone with DTV. They had no answer and said they would escalate it up. I have heard not and it still does not load. Any ideas?

    Thanks