4 Replies Latest reply: Aug 28, 2013 10:29 AM by peds48 RSS

Transponders missing

offrope

My dish has been in place for over 15 years.  Now I'm getting "Searching for Satellite Signal" on half of the channels, the rest are alright.  The transponders show that all of the even numbered transponders (2, 4, 6, 8, 10, etc.) don't see any signal, while the odd numbered ones show a signal strength of 88 or better.  Is the problem the receiver?

  • Re: Transponders missing
    looper

    On the coax to the dish check the voltage on it even & odd transponders 1is 13v the other is 18 v    --- can't remember if even are 13?? or 18v

    If its NOT putting out these voltages it is the receiver -if it is then you need new LNB

    Don

  • Re: Transponders missing
    litzdog911

    What model Receivers/DVRs do you have? 

    What type of satellite dish?

    Do you know if it's a "Single Wire Multiswitch (SWM)" dish?

     

    This is typically caused by a loose, moist or corroded coax connection at your dish, ground block, or multiswitch.  If you can easily access those, try loosening an re-tightening them.  Otherwise best to call for a service visit.  It's free if you have DirecTV's Equipment Protection Plan.  Otherwise ~$50.

  • Re: Transponders missing
    dcd

    You're missing the 18v signal, that will cause the evens to fail.  A weak connection may well pass the 13v odd signal but fail on the 18v even.

  • Re: Transponders missing
    peds48
    Or if the OP has a miltiswitch it could one of the cables feeding the switch