6 Replies Latest reply: Sep 4, 2013 3:22 PM by litzdog911 RSS

HD VOD is not working, but everything else internet related is?

windu1870

Hi,

I have a HR20/700 receiver wirelessly connected to a MiFi Jetpack 4620 with the Directv Cinema Connection Kit. Recently my VOD has stopped working for 1080p and some regular HD movies. When I select any 1080p or certain regular HD movies, it will show in my play list but says "Pending Download" behind the title and will never actually download. If I try to play it, I get a status bar that says "Preparing for Playback" then a message saying "There was a problem connecting to the Internet".  When I left the movie on the play list, it would later disappear and in the History menu show "This showing was cancelled because of a programming update".

I am able to do everything else Internet related on the DVR like YouTube, Pandora, Apps, trailers, etc. I am able to download SD movies, 1 hour HD shows, and a few HD movies I experimented with did start to download.

All the system/ connection tests complete and show that I am connected and OK for everything except the STB services port which has a N/A (202) error. But from what I've gathered from other posts, that is for Whole Home networking, which I don't have anyway.

I've done the resets on the DVR, the Directv router, and the Jetpack, as well as sequential power down/ power ups suggested in other posts with no change to my problem. The last one I did was 4 days ago so the guide has had plenty of time to repopulate.

 

I've had the MiFi Jetpack for a year now and have had no issues downloading any HD material until a couple of weeks ago. Although, I have noticed web browsing is a little more hesitant on my computer, videos and music still seem to download within the same amount of time as before on that. Could it be the connection speed that won't allow large HD content to be downloaded through the DVR?  I guess I would expect a different error in that case or that it would still download, but slower.

Can someone confirm this as an issue or have another suggestion, other than resets and power downs, I could try?

  • Re: HD VOD is not working, but everything else internet related is?
    peds48

    could it been that you got "FAPed"?

     

    What is your download speed?

  • Re: HD VOD is not working, but everything else internet related is?
    dcd

    Delete all pending downloads from your play list.  Note that one download that gets stuck for any reason will prevent all subsequent downloads.  Then press the dash button on the remote.  Does the subsequent message indicate "Internet connected"?  If so, open the guide to channel 1239 and download a music concert.  If that is successful then your VOD system is working correctly.  Assuming all that works, I would try loading a single download at a time and see how your IP connection behaves.

    Be sure to pose back the speed test results.

    • Re: HD VOD is not working, but everything else internet related is?
      windu1870

      So my reply here was a work in progress. You're welcome to read the whole thing, but the last couple paragraphs have answered my questions, I think.

       

      Ok, now that's a handy link to have. Thanks.

      I ran the speed test multiple times for comparison with no other devices connected to the Jetpack. The ones listed below were 5-10 minutes apart from each other.

      1) Ping 78 ms,  Download  10.59 Mbps, and  Upload   1.36 Mbps
      2) Ping 76 ms,  Download    9.95 Mbps, and  Upload   0.54 Mbps

      3) Ping 78 ms,  Download    5.65 Mbps, and  Upload   1.07 Mbps

      4) Ping 103 ms,  Download   6.78 Mbps, and  Upload   0.41 Mbps

      5) Ping 93 ms,  Download    7.35 Mbps, and  Upload   0.96 Mbps

       

      These speeds, and the ones I didn't list seem to vary quite a bit, the but average seems to be around 7 Mbps.  As far as the dash button, yes I've used that many times in the last week and it has shown the Internet is connected each time. As does the full system test and repeating the network setup.

      I did find that out about the subsequent downloads while I was experimenting and have only tried one at a time since. I've also canceled each one, whether it started to download or not, before trying to do another. As I noted in the original post, I am able to do SD VOD titles and most of the ones that just say "HD" behind the title worked too. Only a few of those didn't. The 1080p HD VOD titles are the ones that won't download at all.

      I went to channel 1239, AUD Music, and then "Concerts", but got the message "There are no matching programs at this time". So instead, I went to the "Documentaries" section and selected "Stolen Seas" and "Battle for Brooklyn", each in turn,  because they were a couple of the longer ones at 2 hours. Each one did start to download within a few seconds, but again, these are "HD", not "1080p HD" titles.  I also went to Channel 1340 AXS and selected a 1 hr 40min concert from here. It also did start downloading right away, but again, it was "HD", not "1080p HD".

      My speed while downloading the concert was averaging around 11 Mbps. For kicks, I canceled the concert download and went to channel 1000 and selected 10,000 BC in 1080p HD. Go figure, it started downloading at 5.7 Mbps, so I canceled that and went to one of the movies I had been trying to do for the last week and it started too at 9.8 Mbps.

      So based on your feedback and the results I just experienced, I'd say my problem has been inconsistent connection speeds through the Jetpack. How frustrating! And why now when the last year with it has been fine?

      Well, sorry for being longwinded, but I wanted to be as thorough as possible.I appreciate the suggestions and the link for the speed test. That really helped.

      Thanks guys,

                     Mark