4 Replies Latest reply: Oct 4, 2013 12:56 PM by larry1301 RSS

hr44 pandora and youtube missing

larry1301

I upgraded to a Genie HR44/700 and 3 mini clients on 8/13/2013. With my old HD DVR, I had YouTub and Pandora. Since the time the Genie has been installed Pandora and YouTube have been absent from the Extras screen. I have read all the threads I can find on this, most of them over a year old and many are unresolved. 5 days ago I did restart the Genie with nothing new yet. I do not wish to reset the receiver as I have have many programs scheduled via Series Manager and manual scheduling.

 

When I press '-' I see: SWiM Connected and Internet Connected.

 

Here is some of the System Info

HR44/700

Software 0x740 8/13

WMN Firmware 2.0.24

SWM Library 2.0.24

Completion Code 9953

Zip Code 00000

Wireless Signal Strength - Excellent

 

I can and have download VOD programs.

 

What can I do about this?

  • Re: hr44 pandora and youtube missing
    peds48
    You might want to do 2 red buttton resets in a 30 minute window.  This will start to rebuild all of the guide data.  then give it about 24 hours for Pandora to download.  



  • Re: hr44 pandora and youtube missing
    dcd

    Note that resetting the Genie via the red button inside the card door will not delete any recordings or change any settings.  It's akin to restarting a computer, it simply gives the system a fresh configuration.

     

    Note that resetting twice in 30 minutes will "flush" the guide data in order to force the DVR to build a fresh copy.

  • Re: hr44 pandora and youtube missing
    larry1301

    I did the 2 red button resets in a 30 minute window a week ago. One day later Pandora came back and is working properly.

     

    I still don't have YouTube. There is a grayed out YouTube icon on the Extras screen and you can select it but when you make any selections you get the "There was a problem connecting to the internet, please test your connection." Pandora and VOD work perfectly, all the network settings are fine, including the '-' check and "Web Videos" is set to allowed. I am connected via wirelessly to an AC router with an excellent connection.  I don't see anything in the settings that can be affecting this.

     

    Any suggestions?

  • Re: hr44 pandora and youtube missing
    larry1301

    Well now 18 days after I did the 2 red button resets in a 30 minute window, I now have YouTube.It wasn't working yesterday; today it is. I have done nothing except for the 2 red button resets 18 days ago. 

     

    Wow, it only took them 18 days to fire it up. Amazing.