3 Replies Latest reply: Mar 17, 2014 4:55 PM by johnspitters RSS

Genie go out of home access problems with set up

lshrum1111

After 2 days and several attempts to activate out of home access, finally success!  Port forwarding must be set up and enabled in modem as well as router. 

  • Re: Genie go out of home access problems with set up
    litzdog911

    Good to hear. Enjoy!

    • Re: Genie go out of home access problems with set up
      johnspitters

      Litzdog911:

       

      This has become my problem, too. I've set port forwarding up in our 2Wire 2701HG-B router via DTV online instructions, using port range 8082 for Port 1 and 8083 for Port 2 with TCP timeout at 86400 and Map to Host set to 8082. The GenieGO app on my iPad indicates that the GenieGo "has been successfully configured" but that "Out of Home Access is not set up." I'm unable to figure this out because I'm going through the router, as per the DTV instructions, to configure the router itself. The GenieGo iPad app then, presumably, goes out to get config info from the router in order to configure the iPad based on the info I've entered via the router manufacturers online settings page that came up when I followed DTV's instructions.

       

      I see hundereds of DTV users viewing content from their iPad everyday so I'm having difficulty believing that the Out of Home Access set up is that complicated. What am I missing? Thank you for reviewing my plea for help. I am grateful for anything you're able to offer in the way of help. Many thanks.

  • Re: Genie go out of home access problems with set up
    johnspitters

    Hi Ishrum1111:

     

    What steps did you follow to resolve this? I'm having similar issues. Thanks.