7 Replies Latest reply: Jan 27, 2014 7:45 PM by lysdexic RSS

Local Channels Gone

lysdexic

I have R15-300 and R15-100 receivers and most of my local channels now get 771 searching for signal error. I'm guessing locals are on 119 because that's the only place I see a signal strength issue.


all available transponders on 101 and 110 read 90 - 100


on 119:

 

1-16 n/a

17-24 n/a n/a n/a n/a n/a 53  0 n/a

25-32    0  56   0  56   0  55  0  56

 

when I go to the signal strength meters the "50s" read in the 80s and the "0s" read in the 50s?

 

I'm in New Hampshire (03864) and WMUR ch 9 is the only local that still comes in. I tried tweaking the dish (wind, snow etc sometimes "adjust" it a bit on me) It happened on the R15-300 a while back, but not the 100, came out of it, now it's both receivers. Connection problem? The dish is a Triple LNB Oval 18"x20" Dish, I'll have to trudge out into the snow to find the exact model #. Thanks for any help.

  • Re: Local Channels Gone
    litzdog911

    Yeah, those 119º readings are way too low. They should be up in the high 80-90s.  Most likely this is a dish alignment problem.  How are your readings on the 101º satellite?  Check that your dish mast is perfectly plumb and that the dish tilt is set properly.  But I recommend calling for a service visit. It's free if you have DirecTV's Equipment Protection Plan.  Otherwise it's only ~$50, no matter what they have to replace.

  • Re: Local Channels Gone
    lysdexic

    I didn't check to see if the mast was still plumb, I'll do that and realign it again and see how that goes.

     

    Sat 101-

     

    1-8    96  90  92  98  89  99  95  96

    9-16   94  95 96  97  95 100  90  98

    17-24 89  99  95  96  93 100  94  98

    25-32 95  94  92  96  92 100  85  91

     

    No offense to any of the techs, but the one who installed my dish was brutal. I'm glad I had the inside already wired to the area where the multi switch was to go. The dish was placed where it was easier instead of where it would receive the best signal, when the leaves came out I lost signal. I moved it myself and it worked fine for 2 years.

     

    Then there's the receivers issue as well. We're paying for 4 but the hard disc on the living room receiver died. My wife called support and the woman was extremely rude and insisted that hard  drives never fail, my wife didn't know what she was talking about. The receiver I moved into the living room has tuner #1 intermittently failing. I don't need to spend $50 for someone to say "yep, it's broke".

     

    If I stay with Directv I plan on buying and installing a Slimeline with an SL5-SWM LMB and upgrading to HD. My other option is to go with Dish and get HD for all 3 TVs with DVR service no installation or equipment charge for the same price I'm paying for Standard Definition right now.

     

    I'm sorry for the rant. I'm sure the support person was an isolated indecent. The company that got the contract for Directv in my area I don't like or trust at all. I went in to apply for a tech job a few years back and decided it wasn't a company I wanted to work for or with, my experience as their customer confirmed it for me. Unless I can have someone else come out, I'll let them check my alignment, hook up and activate the new receivers... but that's it. Our Directv at work quit so they asked me to look at it to see if we needed to call for service. The tech had tapped into an old analog antenna feed cable (I took that antenna down several years prior and had left a foot or so of cable sticking out of the roof) rg-58 or 59  smaller than the RG-6 and the braid was practically powder, the ccs center conductor rusted. The boss decided to have me run new cable instead of having them come back.

     

    I'd prefer to see if I can get local channels back for the Mrs. and see about the upgrade in the Spring.

  • Re: Local Channels Gone
    lysdexic

    Sorry, I didn't mean to be rude...

     

    Thank you litzdog911 I'll check that mast.

    • Re: Local Channels Gone
      dcd

      Note I'm quite sure that if you have four IRD's in your home and are paying for them, Directv expects each to be in working order.  If you have two that are not working, you owe it to yourself to call Directv and arrange to have your system fixed.  If they want to send a tech for $50 that isn't a bad deal as each of the broken receivers would cost $20 for shipping.

      • Re: Local Channels Gone
        lysdexic

        I know the tech that installed at my home and the store I work at is no longer a tech, so I'll assume it was an isolated incident. Likewise with the rude support person at Directv.

         

        Will a tech show up with receivers? If not will I be without 2 receivers until replacements or refurbishing can be completed? The bubble level on my mast is broken so making sure it's plumb isn't as simple as it was when I moved the dish, but I can manage. With that done I know I should be able to at least confirm it is an alignment issue. I't's all receivers that lost local channels I doubt there's a bad connection on all 4 inside runs, so I'll check all outside connections while I'm out there (I do not envy the techs this time of year). If not a connection and the dish can't be aligned to bring in that lost bird what else could it be? There's 3 feed horns (are they still called that? C-Band was a long time ago), 3 LNBs? One for each bird? It matters because I do not have a service plan. I really don't want to pay for an upgrade right now and can't afford to sink a lot into something I'm going to upgrade when I can afford it. If it's going to hurt too bad, my 2 years is up.

         

        Thanks for the help.

        • Re: Local Channels Gone
          dcd

          The techs carry receivers and a lot more in their trucks.  Basically you can plan on having a working system when he leaves.  I would urge you to call Directv's main number as opposed to calling the local number (if you have it).

           

          I've never had any problem with anyone on the phone, but then I usually get my pleading voice on and ask for help.

          • Re: Local Channels Gone
            lysdexic

            Thanks dcd, calling the main support # is my plan. I did nothing to the system and today local channels just blinked on. Instead of 50s and zeros on 119 I had 80s and 60s on tuner 2 60s and zeros (with a random 90 on trans 25) on tuner 1 and couldn't check the other receivers. It's the same receiver that #1 winks out on, so I'm going to guess the others work (for the moment). I've never studied Ka/Ku (?) band satellites, I know they're different than the old C bands from what little I did read... still, no change in line of sight, no alignment change, no messing with connections and it winked on, something on the other side of the coax outside smells a bit sketchy to me. I'll see how the support call goes and check back in with what the tech finds or let y'all know it was solved by tossing all the equipment out at the end of the driveway and telling them to come and get it