9 Replies Latest reply: Mar 30, 2014 2:28 PM by dtvuser2013 RSS

Cannot complete IR/RF Setup (Receiver) on a C41 receiver using a RC71 remote

vacapsfan

I have just replaced my old receiver with a new Genie-compatible C41-100 receiver.  I have setup this new receiver and I am able to watch TV and control the C41 with my RC71 remote.  I am now trying to program my remote to also control my TV.

 

Following the instructions included with my RC71 remote on "How to program your remote using the DIRECTV On-Screen Guide", I have navigated to the "IR/RF Setup" page, selected "RF" and then "Continue" - where I am attempting to follow the on-screen instructions.

 

I have pressed "MUTE + SELECT" until the green light on my remote blinks twice.  I have entered 9-6-1 using the numeric keys on the remote and then pushed the channel (CH) switch up and then pushed "ENTER" (not SELECT).

 

All I get is the low "gong" sound that indicates an invalid key has been pressed.

 

I have tried this numerous times - all with the same result.

 

I have tried resetting the remote and then retrying the IR/RF Setup.  I has not made any difference.

 

Some have suggested that I should press "MUTE + ENTER" for 5-10 seconds until some sort of pairing process starts.  When I do this a notice pops-up on the screen saying that my remote isn't programmed for my TV yet and offering to take me to the "Program Remote" menu.  When I select that, it takes me to the IR/RF Setup (Receiver) page - and the cycle starts all over!

 

Help!