2 Replies Latest reply: Mar 24, 2014 5:15 AM by dcd RSS

Parental Controls Confusion

tsken02

I have the GenieGo client on my laptop.  It connects and downloads shows just fine.  When I went to watch them, it prompted me for the Parental Control code.  I know I didn't have one on the receiver, but I tried the usual culprits (0000, 1111, 1234, etc.).  Since things were not working, I went to the receiver, and set a code.  I tried setting the code on the receiver, and setting it to unlocked.  Still no luck, my laptop still wanted a code. I turned the code back on, and tried again, but no luck.  I then tried the reset on the Genie, no luck.  Then reboot for the Receiver, but still no luck. 

 

I have the client on my iPad, and it has never prompted me for a code.  I don't get it, what's the secret? 

  • Re: Parental Controls Confusion
    peds48

    Have you tried deleting and reinstalling the app?

  • Re: Parental Controls Confusion
    dcd

    The parental control setup for your laptop is on the laptop itself.  Open the GenieGO application and press the gear shaped symbol on the upper right of the screen.  Click on the unlock button and click the forgot password.  That will bring up an email form requiring your email address and Directv password.  So long as you are the subscriber and know the Directv password, they will email you the passcode for the GenieGO.