10 Replies Latest reply: Sep 7, 2014 5:31 AM by mmitchell0026@gmail.com RSS

Power Inserter relocation

mmitchell0026@gmail.com

I upgraded to the genie and 3 clients one month ago and since then have been in tier 2 case management with ongoing problems.  I'll give you the short version.  Prior to the upgrade I had whole home with 2 dvr's (one hr24, one sd d15 or d22 maybe??)  and 2 hd receivers.  I was having issues with the 2 dvr's not sharing playlists.  Service call replaced one of the dvr's, issues continued so I decided to upgrade to the genie.  The morning following the upgrade, the ground fault interrupt on the circuit the power inserter in plugged in to had tripped.  After resetting, everything came back online and worked for awhile.  Over the next 4 wks I've had ongoing issues with the 3 clients not seeing the server.  Sometimes all 3 would be out, and sometimes 1 of the 3 would be out and it was not always the same one not working.  Many, many service calls followed, with equipment replaced (lnb x2, hr44 x2, splitter x2, power inserter, all connectors and about half the cabling in the house re-ran).  They also found a cable coming into the 44 that was nearly in half.  Service guy was great and very diligent in following up.  After the most recent visit, everything has worked fine for about 4 days.  This morning, the gfi was once again tripped.  After resetting, everything came back online and worked again.

 

It's very unusual for this breaker to trip, it has probably only happened once every couple of years or so until this.  Now, twice in one month after the upgrade.  The old system had the pi on this same line as well.  My question is should I relocate the power inserter to another tv that doesn't have a gfi on the line?  If so, should I plug the pi directly into the wall or in to my surge protector?  Thanks for any thoughts.

  • Re: Power Inserter relocation
    peds48

    Are you getting error 775?

    • Re: Power Inserter relocation
      mmitchell0026@gmail.com

      No, the hr44 always works.  One, or all of the clients sometimes show searching for server.  Resetting all does not help.

      • Re: Power Inserter relocation
        mmitchell0026@gmail.com

        As a follow up, Tier 3 tech came out this afternoon.  He determined the problem was most likely a conflict caused by my internet connection.  I'm using an AT&T mobile hotspot and he believed that to be creating a conflict causing the clients to drop randomly but the genie to always work.  Said he saw 2 other cases like mine this week, they were using satellite internet.  He did go ahead and relocate the power inserter, line tested okay but did kick the breaker a couple of times under load while testing.

         

        Everything came right back up as soon as he disabled the internet connection so sounds like that may be the culprit.

        • Re: Power Inserter relocation
          peds48

          I will agree with the tech.  Most likely the hotspot is not proving enough IP address to cover the Genie and the minis

          • Re: Power Inserter relocation
            mmitchell0026@gmail.com

            Peds48, I wanted to seek a little follow up to this.  For the past month or so I have not connected DTV (HR44, 3 clients) to the internet and everything has worked fine.  After reading about more folks having issues with wireless I decided to try and connect again but this time via Ethernet.  I can connect fine and have functionality but I continue to have the internet connection drop after awhile.  After re-connecting the same thing happens all over again.  I don't have cable internet available so I'm using a mobile hotspot for my internet service so there is likely some conflict in that but wanted to bounce it off of you again.  The connection is : At&t mobile hotspot provides a wireless signal to my home wireless network.  At the HR44 I have an access point device (Apple Airport) that receives the wireless signal, then it is attached via Ethernet cable to the hr44.  When it is working and has connection I can see the hr44 and 3 clients on the hotspot device as connected, as well as see the Apple Airport.  When I loose the connection I of course do not see the hr44 nor clients on the hotspot but I do still see the Apple Airport as connected.  At no time am I over the number of available connected devices, and everything else on my wireless network works so I have to conclude it's some type of conflict that the hr44 doesn't like.  Any other thoughts?

  • Re: Power Inserter relocation
    texasbrit

    I really doubt that the breaker tripping has anything to do with the power inserter, unless the circuit is seriously overloaded. If its a GFCI, there has to be a ground fault somewhere. I once had a GFCI that kept tripping, it turned out to be water leaking into an outside power point. What is the GFCI protecting?

  • Re: Power Inserter relocation
    peds48

    only thing I can think of is a lease time issue.  Can you set an static IP address on the hotspot

    • Re: Power Inserter relocation
      mmitchell0026@gmail.com

      I don't think it's a lease time issue as I see that setting on the hotspot as 720 and I'm dropping the connection much quicker than that.  I think you may be on to something though with the static IP address.  When looking through all the hotspot settings and instructions it says "if your computer is hosting another server turn on port filtering"....so, in trying to turn this on it asks me for the device name, ip address, and port.  I don't know what to enter for port, any ideas?  I tried leaving it blank and seeing if it would fill it in for me but no luck.  Thanks.