8 Replies Latest reply: Sep 4, 2014 7:12 AM by mkilmartin RSS

I get a 771 every day between 2:15pm - 2:30pm

mkilmartin

It lasts for a few minutes to a few hours, but always in the 2:15-2:30 time frame.  3 Local channels go out as well as the History channel and a few other minor channels.  The weather does not matter.

 

I have been with Direct TV since 1996, and in this location since 1998 without every seeing this problem.  I had a new dish, LNB, and SWM connector put in Oct 2013, so the stuff is new.

 

Some transponders read 98-100 on both tuners, some read in the 70's and the rest are zeros.  I called for help, but all that can be done is to send a tech out, but if he is not here at 2:15, he might miss the problem.

 

What else can I check myself?

  • Re: I get a 771 every day between 2:15pm - 2:30pm
    shannon01

    Most likely a temperature sensitive LNB that is in the shade until then, if you can take video of the TV screen for a couple of days before and after that time to show the tech.  

    • Re: I get a 771 every day between 2:15pm - 2:30pm
      litzdog911

      It's possible that you just have a loose or defective coax cable connector at your dish or ground block.  Check those before replacing the LNB.

    • Re: I get a 771 every day between 2:15pm - 2:30pm
      mkilmartin

      Thank you for the quick reply and a good suggestion.  Please clarify one point.  Are you saying the LNB may be defective if it is temperature sensitive or are all the new LNB's temperature sensitive?

       

      I did not have this problem with the first non-HD dish and I did not have the problem with the multi-LNB dish prior to the new one that was put in Oct 2013.

      • Re: I get a 771 every day between 2:15pm - 2:30pm
        litzdog911

        It's a rare problem, but one symptom of a defective LNB is temperature sensitivity.   How did you check those coax cable connectors?  Be sure there's NO corrosion inside any of them.  A service tech would likely replace them as a matter of course.

        • Re: I get a 771 every day between 2:15pm - 2:30pm
          mkilmartin

          I have not disconnected each connector and checked for corrosion.  All outside parts and most inside parts are new as of Oct 2013.  I will let the technician check all of that.  I think for now I am more focused on logging the exact time of the problem.  From DVR recordings it looks like it happens at 2:19pm each day.

           

          With an exact time like that, it sounds more like signal than cabling.  Could the receiver have a problem at the same time every day?  Tonight I will go through everything I can learn about the receiver and its settings.

           

          Thank you for contributing to the discussion.

  • Re: I get a 771 every day between 2:15pm - 2:30pm
    mkilmartin

    I appear to be wrong litzdog911 may be right.  The problem went away for a few days when the high temps during the day just got into the low 80's.  Today it is high 80's and the problem is back.  I am going to get a service repairman out now that I know the problem is likely temperature related.  The signal comes back at in the late afternoon when the sun dips below the house next door and the dish is shaded.

    • Re: I get a 771 every day between 2:15pm - 2:30pm
      mkilmartin

      For others that have this same problem...I have confirmed it is temperature related.  I sprayed the LNB and dish with cool water and the signal came back before I got back inside to check.  Eventually I just put an ice pack on the LNB and the signal stayed strong.

       

      We can close this question now.