Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

jfabernathy's profile

Tutor

 • 

11 Messages

Friday, September 18th, 2015 2:51 PM

AIM21 OTA channel identification issue

I have the AIM21 OTA receiver connected to my Genie DVR via USB and use it in my RV when I travel outside my local area to view Local channels for CBS, NBC, ABC, and Fox.

There seems to be a bug in the setup software in the receiver.  My local market is central NC.  The problem is when I'm in Cincinnati, OH and setup for OTA local channels the receiver finds all the local channels, but miss identifies them.  For example the Cincinnati channel WLWT (NBC) channel 5 is found but it shows Raleigh, NC WRAL (CBS) channel 5.  Same thing for other channels where the number exist in NC and in OH.  This wouldn't be a problem, but with the channel guides wrong, you can't have the DVR record and programs by just using the guide program names.

Anyone else see this issue or has a work around??  It's clearly a bug in the DirecTV software.

Accepted Solution

Official Solution

rico7961

Scholar

 • 

118 Messages

7 years ago

What's happening to you in this instance, is that you AM21 is not clearing out the old channels from your home DMA. Your NC channels are still in your AM21 and then it will act like you're explaining. The only true way to clear an AM21 is by a double reboot of the AM21/DVR by unplugging them both, twice.  This should totally clear your AM21 and would be like starting over. Then any "new" area you add, should establish all the channels in D* database for that DMA, without any conflict like you mention.

shannon01

Professor

 • 

2.8K Messages

7 years ago

Try doing a search for clearmybox first, this should do the same thing as a double reboot within 30 minutes stated above. 

Tutor

 • 

11 Messages

7 years ago

I've been having trouble with this forum and I could not reply. I hope this actually works.

I only had to reboot both boxes once.  When in a new town, I setup the Genie and AIM21, then power off and reset everything.  Works great now.

shannon01

Professor

 • 

2.8K Messages

7 years ago

Have you edited your profile and added the required info?


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.