Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

slocumsg's profile

Tutor

 • 

3 Messages

Monday, November 25th, 2019 4:35 AM

DirecTV channel 800

The app does not load on one of my wireless boxes.  It has worked fine previously.  I have reset the genie, the DVR and the bix itself to no avail.  Any suggestions?

Accepted Solution

Official Solution

DIRECTVhelp

Community Support

 • 

16.9K Messages

3 years ago

Hey there, @slocumsg!

 

To run a system test, we recommend going to your receiver, and following these steps:

  • Press the MENU button
  • Select "Settings," and press SELECT
  • Select "Select Info & Test" and press SELECT
  • Press the dash [-] button
  • Wait for the test to finish
  • If the result is "OK" then the test was successful

Let us know what results you find from running this system test. We look forward to hearing back from you!

 

Donovan, AT&T Community Specialist

 

Accepted Solution

DIRECTVhelp

Community Support

 • 

16.9K Messages

3 years ago

Hey there, @slocumsg!

 

Since any further troubleshooting would be account specific, we will be sending you a Private Message (PM) to assist you with your issue. To read your private messages, please click the envelope icon at the top right corner of the page, or click here.

 

We look forward to hearing from you!

 

Donovan, AT&T Community Specialist

DIRECTVhelp

Community Support

 • 

16.9K Messages

3 years ago

We're here to help, @slocumsg!

 

The next step for troubleshooting this would be as you said- figuring out if the box itself could be an issue. To do this, we would need to run a System Diagnostic test.

 

Could you let us know what type of DVR is currently having an issue? With this, we'll be able to give you the steps for running that test.

 

Let us know- we look forward to hearing back from you!

 

Donovan, AT&T Community Specialist

Tutor

 • 

3 Messages

3 years ago

The DVR is Receiver model HR 54/299.  The Receiver ID is 0232-3790-8381.  The question is, however, whether or not the receiver not loading channel 800 (not the  DVR) has become defective.  Thanks

Tutor

 • 

3 Messages

3 years ago

Test shows everything ok.  BTW, when I try to start channel 800 from the app menu I get a message that "TV apps not available.  Please try again later (9)."


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.