Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

susanwink's profile
Helpful 1
#1 Star!
The 5th element!



21 Messages

Sunday, September 28th, 2014 6:43 PM

Genie Go stopped working flashing amber light alternates with solid blue


Our Genie Go worked for about a week, and then it started alternating between a solid blue light and flashing amber light (it's the Genie Go 2 -- single light).    After resetting everything multiple times, the tech said to set up the router for port forwarding.   I found some instructions that were mostly clear, but not completely, so I'm hoping somebody here can advise me what needs to be done.

I am using a Linksys WRT320N router.     DVRs are HR44 and HR24.   We had Genie Go successfully working on a Windows 7 PC, Windows 8 PC and iPhone 5.

I've been working with this off and on and I'm pretty sure I have the port forwarding set up correctly -- but would still like to hear from somebody who had to do this to see if I did it right.  But no success 😞

I tried pinging the genie go and got a message "destination host unreachable".   Is this a port forwarding issue or do I need to try something else?

Any help will be greatly appreciated!

Accepted Solution

Official Solution




21 Messages

8 years ago

In case anybody else has this same problem ... my solution turned out to be to connect the Genie Go directly to the router.  I have Genie Go 2 which can be connected via coax to the Genie DVR, which is supposedly the best way to connect, but it stopped working for me.    Everything is working nicely inside the home and outside the home.   Hope it lasts longer than it did after the initial installation :-).



1 Message

7 years ago

Thank you so much coming back and sharing your solution.  It also seems to have worked for me - plugging directly into the router.

Have to say, I think the GenieGo is problematic at best. After a few months of working okay,  I've had difficulty with the device flashing amber for hours on end to the app going from working fine one day to the next day not finding the GenieGo, repeatedly telling me there is nothing on the device, and then suddenly working again, and now most recently the amber/blue issue on the GenieGo with the app not being able to connect.

I have also had problem where the app suddenly began asking me for a password to view programs I have downloaded. Huh?  Again, worked fine yesterday, then today ... on a plane ;( ... suddenly can't access my content, since I never set any password.

For all these problems I have tried rebooting, resetting, uninstalling the GenieGo, the app, the DVR ... you name it.  With and without the "expert" guidance of tech support via phone and email.  No one at DirecTV had any solution to either situation. And yes, internet/whole house/everything else worked/works fine - problem definitely related to only the GenieGo.

The password thing suddenly just went away ... and things went back to working fine.  Until this amber/blue issue, which hopefully now has been solved thanks to SusanWink.  Kudos to you Smiley Happy


New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.