Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

tomhbox's profile

Contributor

 • 

3 Messages

Sat, May 2, 2015 9:24 PM

This is a new Vizio LED TV- No sound using HDMI from Mini Genie

I've seen this question before but no answer that applies to me.

I had been using an "S" cable with my old SD set and the sound worked fine.

Enter the new Vizio and an HDMI cable and great video but no sound.

I went on You tube (smart tv) and the Vizio has good sound.

Tried both the Dolby "on" and "off" setting to no avail.

What next???

Bad mini???

Tom

peds48

Expert

 • 

32K Messages

7 y مضت

First thing to try is resetting your DVR/Receiver using the red button behind the front panel access card door. See if that helps. ( on side panel on H25 receivers

TexasBrit

ACE - Expert

 • 

13.8K Messages

7 y مضت

If not, make sure that Dolby Digital is UNchecked on the DirecTV box.

Contributor

 • 

3 Messages

7 y مضت

Resetting the main Genie did the trick.

Thanks,

Tom

On Sat, May 2, 2015 at 6:34 PM, texasbrit

peds48

Expert

 • 

32K Messages

7 y مضت

Awesome.  Thanks for the update.

Contributor

 • 

3 Messages

7 y مضت

Just for information Dolby is set to on and sounds good. I believe it

depends on the tv you are connecting to.

Tom

TexasBrit

ACE - Expert

 • 

13.8K Messages

7 y مضت

Since most TVs don't support Dolby, often unchecking it solves this type of audio issue.

New Member

 • 

2 Messages

2 m مضت

Hi there, I’m having the same issue on my Vizio tv. I have audio on the Smart tv portion and dvd but it keeps going out for DIRECTV. Most of the time the audio comes back on after unplugging the hdmi cord and plugging it back in. I’ve done the reset of the box and it seems to work but only for a little while and loses audio again. We have rental cottages and it’s happening a lot and have no clue where to go from here. Another thing to note, we bought new tvs a little over a year ago for all of the living rooms, the bedrooms still have the older Vizio tvs and we aren’t having a problem with the old ones. 

litzdog911

ACE - Sage

 • 

43.4K Messages

2 m مضت

@akeag 

Did you try the tips mentioned previously in this thread to adjust the audio settings?

What DVR/Receiver model number?

New Member

 • 

2 Messages

2 m مضت

Yes, I have tried the tips previously mentioned. H24-700 is the receiver 


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.