N
nabuch
#1 Star!
The 5th element!
10th stratosphere!

New Member

 • 

21 Messages

Wednesday, November 23rd, 2022 9:37 PM

no sound

After all the problems I've had with the streaming device, I finally got one that works perfectly and has done so for weeks, so I want to avoid sending it in.  Here is my problem.  Amazon Prime and Showtime keep losing sound.  Not on everything, but it usually means I have to use the reset button.  I'm not sure if it is on all of Showtime or just the app.  It would be a minor annoyance, but it takes so long to reset, and I had to do it twice today.  I've tried completely unplugging device then reset and did not help.  I thought I could just leave the device on all the time and just turn off the TV, but when I turn off the TV the device turns off as well, even though I used the TV remote to do it.  Has anyone else experienced something like this?

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

Make sure sound is set to stereo and resolution is 1080 not 4K.

Tiger593

ACE - New Member

 • 

742 Messages

2 months ago

I would check the app on a phone or tablet to see if maybe the app itself is having sound issues.  If the same thing happens on the app on a different device then it is the app if it is only happening on the Directv Stream device and it plays fine on everything else then I would contact customer service about it and see what they have to say.

(edited)


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.