T

New Member

 • 

30 Messages

Wednesday, November 23rd, 2022 12:50 AM

4k

I get the message no signal,  check input since 4k upgrade. A tech Today changed out the cable

 Everything was great for 3 hours, I paused the tv,  then shortly I got the message. It happens randomly,  for a few seconds and if I change channels. The tech said if it happens again it could be the mini genie,  4k. But he didn't think so and Directv uses quality cable. It happens on all channels.

Juniper

ACE - Expert

 • 

17.6K Messages

2 months ago

If the message is just "No Signal" that is from the TV itself. Means it recognizes nothing comming in on that input.

Is that the C61K on the 4K TV? And what model is the main Genie?

I would verify that neither the DirecTV box or the TV is plugged into a "smart" power strip. If the TV has HDMI-CEC, try turning it off. You can refresh the TV by unplugging power from it for at least a minute (since they normally don't have a dedicated button to do so).

Verify coax is finger tight on both main Genie and Mini Genie Client. Red button reset main Genie and when complete do the same on the Mini. If that doesn't work, you can unplug power from both for a minute or two and then back one at a time just like the simple reset. Unlike the red button, that full power cycle usually dumps the cached memory including guide data. The guide should be loaded again within 24-48hrs.

New Member

 • 

30 Messages

2 months ago

All that was done.


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.