Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

mrfrisky38's profile

Contributor

Sat, Nov 16, 2019 8:36 PM

Vizio 4k model v405-g9, no 4k with Directv

My Vizio 4k model v405-g9, works until I turn on directv mini genie 4k and I just get snow and no 4k.  I can enable full UHD on the HDMI port with the Mini Genie 4k turned off but when I turn it on is when I get snow.  I can watch 4k YouTube Videos in full 4k, just no 4k on DirecTV.  It says "your tv doesn't support 4k content" when I have it on a 4k channel.  

shannon02

ACE - Expert

 • 

15.7K Messages

2 y ago

Does your TV have the latest updates?

Contributor

2 y ago

Yes it does, I just bought it today and had all updates and the firmware update installed during setup.  Firmware version: 2.30.16

Contributor

2 y ago

I have the same problem with a brand new Vizio v405 TV.

litzdog911

ACE - Sage

 • 

41.4K Messages

2 y ago

You should check a Vizio support forum or call them. 

 

Juniper

ACE - Expert

 • 

14.4K Messages

2 y ago

Apparently Vizio doesn't list version of ports on their TVs (at least any I've found).

 

TV must support HDMI 2.0 , HDCP 2.2 , and 60 FPS. The FPS can be found, but the other two are not listed. They need to update their spec listings to include that info.

Contributor

2 y ago

I found the specs here. https://support.vizio.com/s/article/V405-G9-Model-Information-1?language=en_US

According to this the TV meets those specs.

HDCP 2.2 HDMI v2.0
2160p @ 60Hz 4:4:4 8-bit
2160p @ 60Hz 4:2:0 10-bit

 

I don't know if the 8 and 10 bit have to do with anything.

Juniper

ACE - Expert

 • 

14.4K Messages

2 y ago

Well at least don't use HDMI-3 as that is 1.4 unlike the other two showing at 2.0 which is what you need.

 

New Member

2 y ago

This is the same for me and has been for months!!! I called Vizio and they sent another TV set which DID NOT fix the problem. I had Directv come out today and they replaced both the mini genie and the cable with no results.

IN ADDITION, about 3 weeks ago, Directv pushed a new update to the mini-Genie and now when I turn both the TV and the box on simulateously with 1 remote, there is NO SOUND or PICTURE. You have to change the input setting from HDMI1 to HDMI2 and then back again. There is a Sync code problem or something like that which is causing the problem.

I am sick and tired of these two companies pointing the finger at one another!

New Member

Here's a follow-up. I just spoke with Vizio and they're aware of both problems. Supposedly, there's a sw fix coming but time frame unknown.

New Member

 • 

2 Messages

I am having the same issue. Since I just bought the TV last week, I am about to take it back and get my money back. Who knows when this will be fixed.

New Member

 • 

2 Messages

Forgot to post that I called Vizio and the rep said they have never heard of this issue.

New Member

I've found it works but with a hitch. You can tune to a 4k station on DirectTV and then grab the Vizio remote, hit menu, go to input settings, select the DTV input, go to Full UHD Color and turn it on and you get the full 4k HDR picture.

However, when you go back to a non 4k station you have to grab the Vizio remote, hit menu, go to input settings, select the DTV input and turn Full UHD Color off.

Kind of a pain and definitely makes double play unuseable, but at least you can watch 4k HDR content if you want to.

Hopefully they have a fix soon where you don't have to go back and forth with the setting.

New Member

 • 

1 Message

2 m ago

I have used this trick. The was a directv update that seemed to fix it, but only for a few days. I gave up and got a LG to use on Directv. 

The Vizio I use for gaming now.


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.