Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

B

New Member

 • 

1 Message

Tuesday, June 2nd, 2020 3:36 AM

Can’t get pass the checking updates in setup...

Setting up new box, can’t get passed the checking for updates part of setup. Gives error 80003-001 code and to try again later. Tried through WiFi, and Ethernet at 2 different locations, so it’s definitely not network related. Reset device multiple times and still nothing. Any suggestions?

New Member

 • 

1 Message

2 years ago

After successfully getting to the recovery mode and updating system, it then says there may be a problem with your hardware, and proceed to att.com/5107

ACE - New Member

 • 

3.1K Messages

2 years ago

Are you using WIfi or ethernet? If Wifi try hooking up ethernet. 

New Member

 • 

5 Messages

2 years ago

I tried the 7 times reset method and it downloads the base image, reboots, asks to pair the remote and then gets stuck in the "Checking for updates..." screen with a lavender background. Not sure what else to do. I am connected via ethernet.

ACE - New Member

 • 

3.1K Messages

2 years ago

@iceqube Where did you buy your box? Ebay or Dtv?

New Member

 • 

5 Messages

2 years ago

@Ludwick577  eBay. I am grandfathered. Directv won’t sell me a box. 

ACE - New Member

 • 

3.1K Messages

2 years ago

Lots of people are having issues with Ebay purchcased boxes. Might be b/c previous owner still associated with the box.

New Member

 • 

5 Messages

2 years ago

@Ludwick577 That’s unlikely. I’ve had these boxes for a while and I used them on my account. Then I put them away because I moved and didn’t need them. Now I tried to use them and I’m stuck. 

ACE - New Member

 • 

3.1K Messages

2 years ago

Have you changed email or password on your account since u used them last? Can you see them under your account on the dtv stream website?

(edited)

New Member

 • 

5 Messages

2 years ago

So at this point I don't know what I can do to make this work. I've tried everything I could think of - resetting it 7 times to force it to download the firmware

ACE - New Member

 • 

3.1K Messages

2 years ago

Wave a magic wand. 

New Member

 • 

5 Messages

2 years ago

I don’t see them on my account and never have.  Not the 2 that are in this state, not the one I currently use. It’s most likely because I didn’t buy them from Directv. One was a test device I received and two were from eBay. 

(edited)

New Member

 • 

4 Messages

2 years ago

I previously purchased two C71KW-400 boxes from eBay and both installed without any issues.  I purchased another one recently, and have the "unable to update 80003-001" issue with this one.  Followed the recommended fix (connect via ethernet, hard reset followed by 7 soft resets)  without success multiple times.  It goes through the update procedure and then I get the screen to pair the remote, which it does successfully.  It then goes through the checking for updates step, where the unable to update, try again, 80003-001 screen appears and stays.

Is there anything else I can try or do I need to return this box to the eBay seller for a replacement?

Thanks!

New Member

 • 

5 Messages

2 years ago

@peglegtom  Have you tried that process several times?  I purchased 6 of these of eBay a various times.  The first 4 had no issue and it was all still owned by AT&T the last two boxes I bought was after the transition to DirecTV.  I was having this same issue on both of them.  One of them worked with this process on the first try.  The second one finally made it through on the 3rd or 4th try.  After you're successfull, the on screen branding will switch from AT&T to DirecTV.

New Member

 • 

4 Messages

2 years ago

I tried it twice.  After that I felt continuing would just prove Einstein's definition of insanity.  I'll try several more times.  I looked an my box was produced in 12/19.  Not sure if that was before or after the switch from AT&T to Direct TV.  I just recently switched from Spectrum cable to save some $$$

New Member

 • 

4 Messages

2 years ago

I tried to more hard resets followed by 7 soft resets with the same results. I also did an additional single soft reset and an additional 7 soft resets after the last hard reset and 7 soft resets.  All ended the same way with the 80003-001 error message screen.  Is it time to throw in the towel and contact the eBay seller or does anyone else have any other ideas?

Thanks


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.