Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

T

New Member

 • 

1 Message

Sun, Jan 30, 2022 7:45 PM

Directv Stream box keeps getting error code 500

We got Directv stream last night and plugged the box in and signed in on the tv however we keep getting and error code500 saying to try again later. We then waited over night and tried again in the morning and are still getting the same code. 
We’re able to log into the app on mobile devices but the TV continues to get code 500.

bcbsncjlj

ACE - Expert

 • 

3.4K Messages

10 months ago

Error code 500 is a code from DirecTV satellite service. The question is are you a previous satellite user? Are you using the same id/ email as under DirecTV? If so you need to use a different Id/email. Know issue with the box reported by many in the past.

(edited)

New Member

 • 

7 Messages

8 months ago

Was this resolved? I have the same issue.

bcbsncjlj

ACE - Expert

 • 

3.4K Messages

8 months ago

...and again, since there was no original response from the OP, are you a previous satellite subscriber? Are you using the same credentials for the service as you had with satellite service? If so then you need to use a different credential. A known and continuing bug.

(edited)

New Member

 • 

3 Messages

2 months ago

Created new post per admin response in other similar posts:

https://forums.directv.com/conversations/watching-directv-stream/unable-to-log-back-in-getting-care-code-500-error/6333d32e77e4972f8fca2241

Hi,

I have only had DirecTV Stream (never satellite).  Have had app work fine for years.  Currently have it on 3 Apple TVs 4th gen all up to date.  Have uninstalled and reinstalled and I'm facing the same issue getting Care Code 500.

Interestingly 1 of the 3 Apple TVs works just fine (all same make model and latest update under same wifi).  I have no idea what caused this since we were watching TV normally.  App just kicked us out initially giving error 202 (We've logged you out for your security.  Please log in again) yet password strong password was set some 6 months back no issues.

Thoughts?  I've checked online and all proposed solutions point to updating and reinstalling all of which I have done with no success.

I have been able to log in and out just fine on mobile app.  So if credentials were an issue I would think i would've been signed out everywhere and furthermore not allowed to log in via mobile no issues...

Thanks

Ps- seems i should create my own post for this reading other 500 error posts response from admins...  I'll leave this here for now linking the new post.

(edited)


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.