Announcements
Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

1

New Member

 • 

5 Messages

Thu, Oct 14, 2021 11:58 AM

Directv Stream Boxes - Cannot Connect Any

I switched from Directv to Directv Stream. Ordered 5 boxes. Tried them all on: an older LG TV, brand new smart TV, and an Insignia.  I’ve re-booted, done a hard reset, changed my password, turned auto-sign-on off, tried wired vs wireless internet, done the hard reset 6x re-boot, 3 hours on the phone with AT&T on two occasions, the last three DAYS with next-level support. I have not gotten any box to work. The app works on the LG. The app does NOT work on the new smart TV.  NONE of the boxes work.  None of this makes sense.  Can anyone give me some guidance?

Accepted Solution

New Member

 • 

5 Messages

10 d ago

Thank you.  Well, I decided to try the boxes again this afternoon.  I simply turned one on — it worked!  Tried two more boxes - work fine!  All good.  I did get a call from the social media tech (yes, I’m one of “those” that goes to social media -but only after I waste 10 or so hours of my time).  I didn’t understand all he was saying but there was some connectivity on his end that wasn’t right.  Hopefully a lesson for the future.  

Thanks all. 

This can be closed.  Too bad I don’t know what caused or solved the problem.  

bcbsncjlj

ACE - Expert

 • 

557 Messages

10 d ago

When you say don't work using the boxes what do you mean?

New Member

 • 

5 Messages

10 d ago

Thanks bcbsncjlj, I was not sure how much room I had for details.  And it’s not a fake post.  Here’s what happens: after connecting HMDI, power, getting internet, going through the updates, the remote, the google stuff, TV loading, I finally get a screen saying “We’re signing you in” and the wheel turning.  After a moment I get either of these messages: “Unfortunately there’s a problem. We are aware of this issue and are working to resolve it” - or - (can’t remember exact wording) “Please use your user id and password, Sign on using your Directv userid and password.”  At this point there are no fields to use to put those credentials in.  When I dismiss the “Please use your userid…..” message, it loops back to “We’re signing you in”.  Over and over and over.  And this is when I started all the hours/days of troubleshooting.

I know this is down in the weeds, but I greatly appreciate the interest in helping me.

Thank you.

 

bcbsncjlj

ACE - Expert

 • 

557 Messages

10 d ago

I would try to reset the box and try the process again. Hold the red button for about 20 sec and it will do a factory reset. Personally I hate the box and prefer to use true streaming devices instead of the proprietary AT&T box. If you ever cancel the service the box is useless since you have to sign-in to the service to use any other app.

New Member

 • 

5 Messages

10 d ago

Thanks bcbsncljlj   I tend to be the poster child for persistence.  I have literally done the red button (short push and 20-second push) dozens of times....maybe 50 times.  As well as unplug power to the box.

I know very little about this stuff, but I wonder if something is wrong in the "build" for my boxes that were sent to me (I looked for a FULL hard reset procedure, but couldn't find one). 

Or, is something wrong in my account profile in an area that I am not privy too?  I asked the tech if there could somehow be a different userid/password combo for my Directv Stream vs. my AT&T (he couldn't answer that).

Many thanks for your time and feedback.

Ludwick577

New Member

 • 

159 Messages

10 d ago

I'd post this on reddit too. Seems like i've seen other people who used to be with Dtv satellite have issues signing into Dtv Stream. https://www.reddit.com/r/DirectvStream/new/

New Member

 • 

5 Messages

9 d ago

I'm having the exact same issue as 1_simpson. Very frustrating. On box #3 now, 4th one due to arrive soon. Customer support thinks its the box and keeps sending me new ones, but they all have the same issue. It must be an issue with the account, not the box because I can sign in just fine on any other device.

New Member

 • 

5 Messages

8 d ago

For some reason my posts from iPhone don’t go through. Anyway, tree_frog, keep pressing. I randomly checked my service Thursday and all boxes work. I had posted again on social media Wednesday.  So, somebody “flipped a switch” somewhere. It was NOT on my end. The social media support rep seemed surprised when I talked to him after that. I couldn’t understand what he said about a change in some device or connection on the directv end. Sorry I don’t know what resolved my problem.



New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.