Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

C

New Member

 • 

2 Messages

Thursday, July 14th, 2022 1:16 PM

Old AT&T TV C71KW-400 get ERROR 5107

Hello :

I have a box with AT&T TV logo in the system.

How Can i get upgrade ?

I think it's the firmware problem ...

I try press the red button 7 times .

update the system . 

I got stuck at the 3/4 part  , ERROR 5107 happened ...

Try to repeat it , but no luck ...

Please help.

Thank you

ACE - Expert

 • 

5.1K Messages

2 years ago

Where did you get the box? Ebay?

New Member

 • 

2 Messages

2 years ago

Yes , from ebay , now i get the 5701 error when downloading at the 3/4 part . after soft reset

(edited)

ACE - Sage

 • 

45.5K Messages

2 years ago

Most likely that box is either too old or was never properly deactivated from the prior owner's account. You should contact the seller and get a refund. 

ACE - Expert

 • 

5.1K Messages

2 years ago

Those devices are bricks. Send it back. They were registered to the previous owner, who did not deactivate it. Support can not deactivate - takes the original owner to deactivate. Lots of posts here on those devices.  DirecTV Stream sells refurbished for $49 with a 1-year warranty.

Community Support

 • 

19.3K Messages

2 years ago

Hi @cxcool, thanks for bringing this to our attention.

We're here to help you check what's happening with your receiver.

Let's meet in a Direct Message to take a closer look on this. Please check your DIRECTV message inbox (It's the chat icon next to the bell icon in the upper right corner of the Forums).

Grace, DIRECTV Community Specialist

New Member

 • 

5 Messages

2 years ago

I'm having the same issue is there a fix?  Thanks

ACE - New Member

 • 

3K Messages

2 years ago

The fix is stop buying boxes from Ebay. Dtv sells refurbished boxes for 49.99 that come with a 1yr warranty.

New Member

 • 

5 Messages

2 years ago

1.  Not an EBay purchase

2.  That doesn't help a bit

Thanks have a great day.

ACE - Expert

 • 

5.1K Messages

2 years ago

How old is the box? Did you purchase through DirecTV Stream? Are you using Wi-Fi or Ethernet?

New Member

 • 

5 Messages

2 years ago

I picked them up locally, I have tried both wired & wireless.  From what I read, wired when trying to get them updated is best.  I have 3 -200's from 2018 & 2 -400's from 2019. I only need two  maybe three, when I chatting with the guy I bought them from give ask if I wanted them all, fairly cheap.  If I would of know all the issue I could have I would of went a different route, live and learn.  

ACE - Expert

 • 

5.1K Messages

2 years ago

Oh, so they are not new ones, but used from a previous owner. Have they ever worked, or are you just getting started with setting them up?

New Member

 • 

5 Messages

2 years ago

They were never used before, still wrapped in plastic.  Last night I was able to one of -400's to a beta version, then it would try to update and never succeed. But I was in and couldn't do anything, but I thought it a progress.  Then after a reboot, it went into auto-upgrade mode after logging in.  If I have to I'll cut my loses, maybe just resell the remotes re-coop some $$$.

(edited)

ACE - Expert

 • 

5.1K Messages

2 years ago

Probably same case as the eBay's. If he got them from AT&T then they registered the devices to his account. He needs to deactivate the devices from his account before you can go any farther. They are pretty old devices anyway.

New Member

 • 

5 Messages

2 years ago

I picked up a couple online in the past and didn't have an issue, deactivating nothing like that.  Thought this would be the same and they are the same versions that I currently used, one year older, (400's).

New Member

 • 

8 Messages

10 months ago

To throw my 2 cents in here: I bought a -400 off eBay last summer and didn't have an issue with it registering to my account and it is working fine since last summer. 

I then bought another unit off eBay (different seller) that was advertised as a -400 but what I got was a -200 unit.  I complained to the seller and he shipped me another -200 at no charge. 

All of these units were supposedly new or new other.

I never tested the -200 boxes and put them in my closet as backups. 

I recently wanted to add another tv and box to another room and pulled them out of the closet and it turns out that both are locked to someone else's account.  The eBay seller I bought it from is long gone.  So, my error in not making sure they worked when I got them.  Cost me $55

So, after reading this forum, I was leery of trying eBay again so I bought a reman unit directly through my DirectvStream account.  I got it in about 3 days, hooked it up and and it wouldn't work.  It kept looking for a server and never got to the sign in screen.  Long story short, it turns out it is probably a Genie box setup for Directv Satellite not Directv Stream!  Same identical -400 box but they obviously have different innards or programming.  So, back it goes to Directv Stream tomorrow.

Gotta decide if I try another one directly from Directv Stream or roll the dice with eBay again. 


What a pain but I guess it is my fault for trying to save a few bucks.


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.