Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

facundo123's profile

New Member

 • 

6 Messages

Tuesday, November 29th, 2022 8:05 PM

Not able to view only hear sound

https://stream.directv.com/player

I am streaming through CHROME browser on a MAC iOS.

I can only hear the channels not view them. The background is blank.

Iam the ADMIN for this MacBook.

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

Disable any extensions, VPN, blockers etc and try again. If no results, try incognito mode. Known issues with extensions, etc.

New Member

 • 

6 Messages

2 months ago

@bcbsncjlj . I disabled ALL extensions. I tried Incognito. Closed Chrom Browser reopened, Still no Video only Sound 

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

You have something loaded causing the issue. This is not a new issue, and many have experienced the issue over the years. Most eventually find the culprit. Website is fine - working on all my mobile devices. Curious about your URL. Never seen the "player". My URL is here

New Member

 • 

6 Messages

2 months ago

It is occurring with both SAFARI and CHROME.

@bcbsncjlj 

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

You are talking about the internet streaming service DirecTV Stream and not DirecTV satellite, correct?

New Member

 • 

6 Messages

2 months ago

@bcbsncjlj . This is the DirecTV streaming service by AT&T. correct.

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

No longer an AT&T product. AT&T and DirecTV are now 2 separate companies for about a year now. 

New Member

 • 

6 Messages

2 months ago

@bcbsncjlj . I am able to stream on my phone through the DirecTV app. Hence why i went to the browser this way. Also, lets me login.

I have been able to stream in the past. I also see my Account details when i login just fine 

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

It's obvious that something in your environment is causing the issue. This is not a new event, since others have experienced the issue over the years. Have you flushed your browsing history and cookies? Any updates recently? Rest assured, it's on your side. If it worked before, something has changed on your side. No one else is reporting issues with the web service.

New Member

 • 

6 Messages

2 months ago

@bcbsncjlj - Obvious it is on my side. Hence why im posting to see if anyone else can help me. I did what you suggested and it is still not working. If you dont have anymore suggestions. please dont reply to this thread then.

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

2 months ago

No problems. Good luck.


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.