Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

M

New Member

 • 

3 Messages

Tuesday, August 2nd, 2022 9:04 PM

Stream Box keeps losing connection to home wifi

Started having an issue with all 3 boxes.  It connects to my home wifi and then loses the connection after 2 seconds.  Running diagnostics doesn't do anything it fails.  I've reset the boxes and routers several times.  I've also been on the phone with AT&T internet for hours they tell me my internet system is fine.  Was on the phone with Direct TV stream for over an hour resetting boxes and trying tests and updating signals and nothing is working.  The box is however working fine on our personal hotspot with no issues.  Direct TV is sending me all new boxes but I don't actually know what the problem is and if the new boxes are going to fix the issue.  Anyone encountered this before?  It just starting happening on Monday.  Our internet went out completely and an AT&T tech came out and fixed.  But now we are having issues with the connection to our home internet which ATT says is fine.

detuch254

ACE - New Member

 • 

3.4K Messages

6 months ago

If all three DIRECTV STREAM boxes consistently lose connection to the internet, this is an issue with your ISP. Does this issue happen on your devices like computers, tablets, or phones? If so, it’s best to call AT&T and have a tech come out. As this is the DIRECTV Community Forums, you can try the AT&T Community Forums to troubleshoot issues with AT&T internet.

GTyz

New Member

 • 

152 Messages

6 months ago

"The box is however working fine on our personal hotspot with no issues" - this proves is your ISP, not DTV or the boxes. The router or modem needs to be inspected, maybe they put added some firewall rules? yeah, the best thing to do here is to get a technician and review physically.

Ludwick577

ACE - New Member

 • 

2.5K Messages

6 months ago

Have you tried using ethernet cables with your boxes?

New Member

 • 

3 Messages

6 months ago

Thank you GTyz, I will call them AGAIN.

New Member

 • 

3 Messages

6 months ago

Ludwick577, I have not tried the ethernet cables.  My cable hookup is in the basement and the tvs are on the main level and second floor.  So that would (Edited per community guidelines) having to have wires everywhere or somehow drilling through the floors and walls to get a wireless tv box to work.  I might be able to do temporarily though until this gets fixed.  Thanks for the suggestion.

(edited)

detuch254

ACE - New Member

 • 

3.4K Messages

6 months ago

@MMuscillo please confirm if this behavior occurs on your other devices (not just DIRECTV STREAM box). To add onto what @Ludwick577 said you can get wireless access points across your home to enhance the internet speed and reliability.

Ludwick577

ACE - New Member

 • 

2.5K Messages

6 months ago

U could just try an ethernet cable on one of them close to your wifi router----just to see if it's the box or your wifi/internet. Just suggesting a troubleshooting step. 

New Member

 • 

1 Message

6 months ago

I have the same problem, more so with one box that the other.  I’ve had to restart the one box five times in one day.  Meanwhile, I’m pulling 540 Mb/s over wi-fi right next to the box.  AT&T gigabit fibre internet

it’s terribly frustrating

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

6 months ago

Just swap the boxes and see if the issue goes with the box. 

New Member

 • 

1 Message

3 months ago

Yes, had the same issue with stream boxes and the replacements DirecTV sent.  Tried Apple TV boxes with the same result.  Finally tried Roku sticks and Ultra boxes and have not had ONE issue in 3 months with any of them.

New Member

 • 

5 Messages

3 months ago

I have same issue....it is because our IP address changes daily....it is static...alsmost all IP service is static meaning the IP address changes which does not play well with direct stream home connection...they are going to lose a lot of customers unless they remove this 4 attempts to connect to home per year is removed....I have to call every two days to have them renew my home connection...what a PIA

New Member

 • 

5 Messages

3 months ago

it is because IP connection is static....huge issue for direct stream...I have to call every couple days to have them reset the 4 attempts to change home connection....what a pain

bcbsncjlj

ACE - Expert

 • 

3.8K Messages

3 months ago

Static means it does not change - you mean dynamic.

New Member

 • 

8 Messages

2 months ago

I have been coming across this at customers’ homes as well as my own. It seems like an update was forced out to the DTVStream boxes and it has started causing these issues. Any boxes on Ethernet have no problems, it is just boxes on Wifi. I’ve gotten the same results when changing the boxes around, just the Wifi connected boxes drops. The boxes have pretty decent Wifi capabilities, comparable to other Android devices. And all other customer devices have no trouble at all. Only thing I can recommend is to keep checking in the system settings daily for another software update. Eventually they will send out an update with a bug fix. I just hope they get it taken care of soon before we start losing subscribers. 

New Member

 • 

1 Message

2 months ago

Experiencing the same thing on 5 boxes after they took the update. I have one box connected by Ethernet and it is working but the others cannot maintain a Wi-Fi connection. I have no problem with Wi-Fi on any other devices. 


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.