Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

R

New Member

 • 

11 Messages

Thu, Sep 16, 2021 2:51 AM

Cannot register DVR with directv app

I’m trying to register my Genie to work with the Directv iPad app.   Keep getting the 100 error. It’s worked fine for a year and has now stopped. I’m on the same WiFi network. I’ve restarted the Genie several times. I’ve uninstalled/reinstalled the app several times. 

For the record, it works with my iPhone so I’m thinking it’s a problem with the app. This wouldn’t be a surprise cause the app (Edited per community guidelines) and customer support isn’t helpful. 

DIRECTVhelp

Community Support

 • 

12.1K Messages

2 m ago

@rogue1218 Thank you for bringing this to our attention

Let's try these steps to help you get the iPad registered:

1. Reset your main receiver
by pressing its red button and waiting for it to reboot
2. If the issue persists, try changing your User ID, this way:
a. Go to Profile
in the upper right corner>> Sign-in info
b. Select Change your user ID
c. Enter your new ID, which has to be an email address
d. Check the box to save your ID, if available
e. Save your changes
f. Make sure to use your new ID the next time you sign in

Let us know how it goes

Benjamin, DIRECTV Community Specialist

New Member

 • 

11 Messages

2 m ago

Wait. I’ve reset everything but I need to create a new ID?  I’ve used this same ID for years with AT&T. The iPad was registered and working fine up until this week. It still works on my iPhone. 

I don’t understand how a new ID is supposed to help. 

New Member

 • 

11 Messages

2 m ago

We to to my profile through the link you provided and ended up getting redirected to the AT&T account page.   Couldn’t find anything about changing the User ID. 

DIRECTVhelp

Community Support

 • 

12.1K Messages

2 m ago

No worries @rogue1218, let's try these steps to Reconnect your Genie DVR to the Internet

After reset the Internet connection on your Genie please follow the next steps
Fix problems registering your device on DIRECTV App

If you need additional assistance, we will be here for you.

Fernanda, DIRECTV Community Specialist

New Member

 • 

11 Messages

2 m ago

I went to the link to fix the registering problem. I have done those steps repeatedly. Just did it again. Didn’t work. Still getting the 100 error. 

Iphone app is fine. Still works. iPad app will not register even though it’s worked fine til the last two weeks.  It’s not an issue with the Genie since the iPhone app is working so it’s an issue with the iPad app. 

I’ve tried to check registered devices under the Download & Go section under settings in the app but it won’t load on either the iPhone or iPad. 

I’m very annoyed by this. The Download & Go option is something I use frequently but the DTV app is a piece of crap. I won’t call technical support because they will spend 45 minutes reading a script to then tell me they don’t know what’s wrong. 

DIRECTVhelp

Community Support

 • 

12.1K Messages

2 m ago

Thanks @rogue1218, I'm happy to assist further. 

It may help to try to following: 


On your iPad, go to Settings -> Directv -> Clear login on startup.


If the DVR has reached a device limit, this will prompt you to unregister a previous one.


Please let us know if this helps.


- Joseph, DIRECTV Community Specialist

DIRECTVhelp

Community Support

 • 

12.1K Messages

2 m ago

Hi @pettitj thank you for reaching out.


To better assist you please create a new post by clicking here. You may include any details about the issue with your DVR.


Thanks in advance!


Katherine, DIRECTV Community Specialist

New Member

 • 

11 Messages

2 m ago

Clear login on startup did not work. 

I am looking at the “Download & Go” option on the in-app menu and it will not load the devices that are registered on my account. It just has the loading circle spinning indefinitely. 

bird14

New Member

 • 

15 Messages

2 m ago

I have the same problem.  I just posted about it also.  If you look at your online account let me know if it shows under Equipment->Activated for Genie Go that you have 5 equipments registered.  That is what it is showing for me, but I only have 2 devices.  The list is showing duplicates.  I can’t find a way to delete these.  And “help” or “digital assist” couldn’t either.  I even had that deactivate and activate the equipment and tried to restore my receiver to the default configuration.  But the list seems to be attached to the account with no way to change!!!!

New Member

 • 

11 Messages

2 m ago

Sign into online account to see that?  I checked the Genie and it only shows my iPhone and iPad are inked but I cannot load the info within the app on either device. 

New Member

 • 

11 Messages

2 m ago

Where do you go to get into the online account and see that info?  I’ve gone into my account online but cannot find it. 

it’s ridiculous that this is so convoluted. 

bird14

New Member

 • 

15 Messages

2 m ago

rogue1218 - Online  go to My Equipment.  Then go to Activated for GenieGo

DIRECTVhelp

Community Support

 • 

12.1K Messages

2 m ago

Hello @rogue1218 , We would be happy to assist.


Can tell us if the ipad you are using is running ios 11 or higher? Is your app and device up to date?


We look forward to working with you.

 

TanzaniaJ, DIRECTV Community Specialist

bird14

New Member

 • 

15 Messages

2 m ago

My problem is even after you do a reset to default the account retains the five activated devices through the web-site.  The iPad app produces the error 100 instead of giving the option to remove a device.  So you need to either stop updating the DVR from the web-site.  Or provide a way to delete devices on the web-site!  When I restored all devices were removed from my Genie.  But when I added 1 device, Android phone that is in the list of 5, it downloaded the other 4 also from the web-site!  The iPad won’t add because for some reason the info for the previous registration includes the IOS version and the IOS was updated.  Simply update your web-site with the capability to deactivate devices or update the iPad app to properly give the option to replace a device!

New Member

 • 

11 Messages

2 m ago

I have an iPad Pro (3rd generation) running iOS 14.8

i try to look under My Equipment. It says my DVRs are offline but they’re not. They are all connected. 

Again, this is absolutely ridiculous. 


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.