Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

J

New Member

 • 

2 Messages

Tuesday, November 29th, 2022 6:05 PM

Issue going from HD to 4k then back to HD. Grey static screen.

For whatever reason, and only on my upstairs television, if I go from a standard HD channel to the 4k channel the screen is grey static with crackling sound. If I unplug the HDMI cord from the wall then plug it back in it comes back. Then, when I am done with 4k and go back to standard HD the same thing happens. Grey static crackling screen and I have to unplug the HDMI cord and then plug it back in and we are resolved. I have already replaced the HDMI cord with 8 k capable. I have toggled HDMI ports. The TV is a TCL 65" CLASS 6-SERIES 4K UHD DOLBY VISION HDR ROKU SMART TV - 65R617. 

DIRECTVhelp

Community Support

 • 

16.9K Messages

2 months ago

Hi James! We want you to have your service always working properly.

Those details are really important to follow right steps, so we can troubleshoot your service.

Please let us know if you have tried to refresh your DIRECTV service and equipment.

In case the issue persists, we'll be happy to check further options to solve this issue.

Jersson, DIRECTV Community Specialist

New Member

 • 

2 Messages

2 months ago

Yes, directv was great with replacing the box but it didn’t fix the problem. And I’m only having it on my upstairs television not my downstairs 4k receiver. It’s not the equipment. I believe it’s perhaps something to do with the tv type or a software issue. I know the 4k channels are still relatively new and buggy. Figured someone on here might have some insight. I already toggled through the different ports and replaced the HDMI cords. Nothing really left to do but change the tv. But I figured someone on here might have some input. 


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.
New to the Community? Visit the Community How-To and Guidelines to get started.