Welcome to the DIRECTV Community Forums - connect with users, ask questions, and find answers!

teetertotter's profile
ACE - Teacher

ACE - Teacher

 • 

633 Messages

Saturday, March 30th, 2024 11:27 PM

2nd Gen Video Bridge

While changing out my front L/R speakers, video bridge WVB2R0-34, fell to the floor.  I have 2 wireless clients, in the living room and the other in a bedroom.  The Genie is HR44-700. 

I picked up the Video bridge from the floor and tried the reset button, along with resetting the Genie.  I get a solid Green light on the Video Bridge, tells me I have a good connection to the genie server, but NO clients paired with the Video Bridge WVB2.  Is there a madness in getting the clients paired with the Video Bridge?  

Both clients have a red light glowing on the front.  

How do I get both clients paired with the Video Bridge?  Is the video bridge damaged from being dropped?  I assume the red leds on the clients, tells me they are not paired?  I checked all connects at the Genie and the SWM LMB.  The Video Bridge has always been on top of one of the speakers and both TV's working just fine.  

In the past, when I had lost the signal to the clients, I used the reset button on video bridge and both TVs would be fine from the satellite.    

Any input is appreciated before calling DTV.  

Award for Community Excellence Achiever*
*I am not a DIRECTV employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Community Support

 • 

19.6K Messages

15 days ago

Hello @teetertotter, we're ready to help you with your Video Bridge. Let's work on it! Please check your PM to continue.  Luis, DIRECTV Community Specialist

ACE - New Member

 • 

5.1K Messages

15 days ago

Yes, sounds like that drop of the WVB may have damaged its internal antenna that communicates with the wireless Genie clients. The red lights on those wireless clients most certainly means that there is either a loss of signal between the Genie DVR and the clients themselves, or a WVB failure. 

You'll likely need a new WVB, which can be acquired either through DIRECTV or from a third-party site like eBay, Amazon, and Solid Signal.

ACE - Teacher

 • 

633 Messages

14 days ago

I decided to talk to a DTV tech this morning to try and trouble shoot.  In trying to trouble shoot on my own, I did not know what to do with the 4 digit code and relate to the clients.  I was missing the step to push the side button on  the clients. ........etc.   Yes, loss of signal and video bridge would not connect to clients.  I just as soon pay the $99.00 for the Service tech to come out and be done with it.  Yup, probably a new Video Bridge.  I'll put the new bridge on a top shelf, that is less likely to get bumped off.  lol   We have 2 clients for wife's TV in the living room, and son's, in his bedroom.  They are not happy, but TCL TVS have Roku, and we subscribe to other apps for entertainment.

They are able to watch the tournament basketball games on Paramount+, as an example.  Not all is lost.  lol

ACE - Expert

 • 

20.4K Messages

14 days ago

In that case I would suggest buying a new WVB instead. That way you don't pay double ($99 tech, $99 WVB) for an owned accessory.

ACE - Teacher

 • 

633 Messages

14 days ago

@Juniper note taken.  $200 is okay if that is what it takes and to insure all is set-up correctly and working.  It should be good for several more years,  I have my fingers crossed that the tech shows up tomorrow.  

If he doesn't show up,  I'll buy the 2nd Gen Video Bridge on Amazon or ebay and cancel the service call.  

(edited)

New Member

 • 

376 Messages

14 days ago

Load an app on your phone to scan wifi, look for the WVB on 5 GHz.

If you don't see it, then it's clearly not working.

The SSID will be something like: DIRECTV_WVB_XXXXXXXXXX

ACE - Teacher

 • 

633 Messages

13 days ago

@walk_the_floor lol.  I have told it that, several times!

Third party service company, Mas Tec, Rockford, IL. came today, to our Wisconsin residents, 1 hour drive.   He replaced the Video Bridge and the other 2 client tv's are back to normal.  

There is no way that I could have bought a replacement Video Bridge and have both clients paired/connected. ....etc.   Long story short.  

I did call a phone number that was an official DTV number in Madison, WI.  At the prompt, I said, "Support Tech."  The reason I called, is I wanted to confirm the service person was coming or not.  It was late morning and no service tech.  The DTV rep., put me on HOLD for about 5 minutes, and came back to tell me,  the service tech would be at our home in 10 minutes.  Sure enough, she was correct.  

I received excellent service from DTV, relating to my Satellite issue.  Normal service call is $99.00 and will see what the charge is on the replacement Video Bridge.  

Life is good!

ACE - Expert

 • 

19.6K Messages

13 days ago

CSRs have no way to contact techs or their dispatch center.

ACE - Teacher

 • 

633 Messages

12 days ago

Update for:

@shannon02 The rep that handled my call, apparently did whether through their scheduling dept or not.  She put me on hold for a couple times and each time, she asked, "Can you hold for a bit longer?"  I didn't use the usual 5000 number, when I called, I used the Madison, WI #833-397-1932 and followed the prompt using "Technical Support."  All I know is, she said the 3rd party Tech will be there in 10 minutes.  Sure enough, I think it was less time than that.  lol  I also have the 3rd party business name and phone number and to call if something goes wrong.  Anyway, I standby my experience, on 4/1/24.  


NEED HELP?

New to the Community? Visit the Community How-To and Guidelines to get started.